GPAS-Terminkalender

GPAS: Hilfe | Terminkalender | Rel. 1.32
TeKa |  |

Das Programm ermöglicht die gleichzeitige Führung von Terminkalendern für mehrere Personen.
So können Termine dieser Personen leicht koordiniert werden.

Es handelt sich um ein Produkt der Firma

Gesellschaft für Projektberatung und Anwendungs-Software

© GPAS mbH 1981-2o12


Programmstart

Aella | Programmstart | Rel. 1.32

Der Start des Programms erfolgt über das einzig ausführbare Programm in der Anwendung: "aTeKa.exe".
Es kann mit drei weiteren Parametern aufgerufen werden, denen ein "/" vorangestellt ist:

  • 1. dem Bedienerkürzel,
  • 2. der Firma,
  • 3. dem Programmparameter,
  • 4. dem Schlüssel für die Anpassung an die Bildschirmauflösung.

Der Programmparameter kann folgenden Inhalt haben:

  • /B = Backgroundmanager oder
  • /O = Operating-Menü.

Der Parameter für die Anpassung an die Bildschirmauflösung dient der besseren Darstellung auf unterschiedlichen Monitoren. Die Programme sind optimiert für eine Auflösung von 1024x768. Die Darstellung auf einem Breitbandmonitor beispielsweise verzerrt die Anzeige in der Horizontalen. Durch Vorgabe eines Wertes zwischen 1 und 99 kann die Darstellung angepasst werden.

Eine Verknüpfung auf dem Desktop (siehe Installation) ist wohl die beste Methode, das Programm zu starten.

Nach Start des Programms (ohne 2. Parameter) wird der Anmeldebildschirm aufgeblendet.

Bildschirm: Anmeldung

Die Anmeldung erfolgt über eine "User-Id" und optional einem Passwort.
Die User-Id bzw. das Mitarbeiterkürzel muss im Benutzerstamm angelegt sein, sonst wird die Anmeldung mit einer entsprechenden Fehlermeldung zurückgewiesen.

Ist das Passwort nicht o. k., wird gleichfalls eine Meldung erzeugt. Nach dreimaligem Fehlversuch wird der Bildschirm eingefroren. Auch nach erneutem Start ist dann keine Anmeldung möglich. Ist die Anmeldeprozedur erfolgreich, wird auf den nächsten Bildschirm verzweigt.

Bildschirm: Firma/Jahr

Hier werden die Firma und das Geschäftsjahr verlangt, unter dem man sich anmelden will.

Hierfür gibt es drei Voraussetzungen:

  • Für die Firma muss ein Firmenstammsatz (siehe Operating-Menü: Firmenstammsatz) vorhanden sein.
  • Ebenso müssen die Datenverzeichnisse erstellt sein (Operating-Menü: Datei- und Verzeichnisanlage).
  • Für die Firma muss ein Basisparameter vorhanden sein.

Der Basisparameter kann bei erstmaligem Einstieg nur angelegt werden, wenn eine Operatorberechtigung (siehe Operating-Menü: Benutzerberechtigung) besteht.

Hinweis: Nach der Neuinstallation existiert kein Basisparameter.
Der Basisparameter kann bei erstmaligem Einstieg nur angelegt werden, wenn eine Operatorberechtigung (siehe Operating-Menü: Benutzerberechtigung) besteht.
Bei entsprechender Berechtigung muss die Frage, ob der Parameter angelegt werden soll, mit 'J' beantwortet werden. Danach kann in das Hauptmenü verzweigt werden.
Dort muss zuerst das Programm Anwendung sperren/freigeben aufgerufen werden, um die Anwendung freizugeben.
Dann bitte den Basisparameter pflegen.


Hauptmenü

Aella | Hauptmenü | Rel. 1.32

Nach erfolgreicher Anmeldung befindet man sich im zentralen Hauptmenü.

Bildschirm: Hauptmenü

Das Hauptmenü besteht aus verschiedenen Teilen:

  • der Titelzeile mit dem Programmsymbol oben links, der Titelzeile (Firmenname) und den drei Buttons rechts zum Minimieren, Wiederherstellen und Beenden des Programms;
  • der Menübar mit allen verfügbaren Programmen innerhalb des Paketes,
  • der Toolbar mit Symbolen ausgewählter Programme,
  • dem Mittelteil und
  • der Statuszeile.

Aus dem Hauptmenü heraus werden alle weiteren Programme aufgerufen.
Ein Programm kann über die Menübar oder durch Eingabe der Programm-Nr. oben rechts aufgerufen werden.

Das Mittelteil beginnt mit einer Meldungszeile, in der beispielsweise ein verfügbares Update eingeblendet wird, sofern die Berechtigung für die Updatefunktion den Wert 4 enthält. Oder ein individueller Text, der im Programm allg. Hinweise u. Meldungen unter PNr. 0000 und lfd.Nr. 9999 gepflegt werden kann.

Das Bild im Mittelteil kann gegen ein anderes Bild ausgetauscht werden. Dazu benennen Sie ihr Bild in "teka.jpg" und kopieren es in den Programmpfad. Dabei müssen Sie die vorhandene Datei überschreiben.

Im unteren Teil des Bildschirms dient die Statusbar im linken Teil zur Anzeige einer laufenden Information als Text, im rechten Teil zur Anzeige von Konstanten, beginnend mit

  • dem Einfügemodus (Anzeige: INS oder leer),
  • dem Groß-/Kleinmodus (Anzeige: CAPS oder leer),
  • dem Ziffernmodus (Anzeige: NUM oder leer),
  • der Firma und dem Geschäftsjahr und
  • dem aktuellen Datum und der Zeit im Minutentakt.


Parameter

Aella | Basisparameter | Rel. 1.32

Nach Aufruf des Programms wird auf das Parametermenü verzweigt, von dem aus die einzelnen Parameter aufgerufen werden:

Bildschirm: div. Parameter

Basisparameter

Zuerst muss der Basisparameter mit Namen und Anschrift der Firma vorhanden sein.

Bildschirm: Basisparameter

Der Kurzname wird im Hauptmenü in die Titelzeile übernommen.

Feiertage

Bildschirm: Feiertage

An Feiertagen werden nationale bzw. gesetzliche Feiertage eingetragen, z. B.:

  • Neujahr,
  • Tag der Arbeit,
  • Tag der Deutschen Einheit.

Die kirchlichen Feiertage:

  • Karfreitag,
  • Ostern,
  • Christi Himmelfahrt,
  • Pfingsten,
  • Fronleichnam,
  • Buß- und Bettag,
  • Weihnachten

werden vom Programm gesetzt.
Nicht allgemeine Feiertage (Hl. 3 Könige oder Buß- und Bettag) bitte ebenfalls manuell eintragen.

Die Berechnung der veränderlichen Feiertage (Ostern) erfolgt anhand der Formel des Mathematikers Carl Friederich Gauss (1777-1805).

KalenderinhaberIn

Bildschirm: Parameter KalenderinhaberIn

Hier werden die Namen und Abkürzungen der Personen gespeichert, die einen Terminkalender innehaben.

Es werden der volle Namen sowie ein Kurzname für die Anzeige im gemeinsamen Kalender verlangt.

Außerdem soll hier die individuelle Arbeitszeit eingetragen werden. Erfolgt keine Vorgabe, so werden die Eintragungen aus dem Parameter Wochentage im Terminkalender herangezogen.

Reihenfolge der Kalender je MitarbeiterIn

Bildschirm: Parameter Reihenfolge im gemeinsamen Kalender

Hier wird festgelegt, in welcher Reihenfolge die Einzelkalender nebeneinandergestellt werden sollen..

Namen und Abkürzungen der Monate

Bildschirm: Parameter Monate

Hier werden die Namen und Abkürzungen der Monate gespeichert.

Terminart

Bildschirm: Parameter Terminart

Die Bezeichnungen der Terminarten werden gespeichert.

Namen und Abkürzungen der Wochentage

Bildschirm: Parameter Wochentage

Es werden die Namen und Abkürzungen der Wochentage gespeichert.

Außerdem werden die Bürozeiten für jeden Wochentag eingetragen. Diese gelten, soweit keine besonderen Zeiten für einen Einzelkalender (siehe: KaldeninhaberIn) eingetragen sind.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | Enter | ausführen
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Kalender

Aella | Jahreskalender | Rel. 1.32

Im Jahreskalender werden für jedes Jahr Wochentage, Wochenenden, Kalenderwochen und Feiertage ermittelt.

An Feiertagen werden die allgemeinen christlichen Feiertage ermittelt. Besondere Feiertage können manuell eingepflegt werden. Mehr dazu siehe unter den Parametern: Feiertage.

Bildschirm: Jahreskalender

Ist das Feld "Kalender für" nicht gefüllt, werden die allgemeinen Daten für das entsprechende Kalenderjahr angezeigt, sonst die Daten des Kalenderinhabers.

Existiert für eine Person kein individueller Jahreskalender, wird der allgemeine herangezogen. Hinweis: Dieser muss vorhanden sein!

Im mittleren Bildschirmteil können jeweils für einen Zeitraum von/bis Datum ganze Tage vorbelegt werden.

Im unteren Bildschirmteil können jeweils für einen Monat ganze Tage vorbelegt werden.

Die Vorbelegung kann erfolgen durch die Eingabe von:

  • Feiertagen oder
  • Urlaubstagen.

Im rechten Bildschirmteil werden die Daten eines Monats angezeigt.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | F4 | vorheriger Datensatz
 | F5 | dieser Datensatz
 | F6 | nächster Datensatz
 | Enter | Daten prüfen
 | Strg + S | Daten speichern
 | Strg + D | Daten löschen
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Terminkalender

Aella | Terminkalender | Rel. 1.32

Für den laufenden Tag werden zunächst die Termine für eine Person angezeigt.

Bildschirm: Termine

Wer das ist, richtet sich nach dem Eintrag im Parameter Kalenderreihenfolge für denjenigen, der das Programm aufgerufen hat.

In der Auswahlbox (oben links unter "für...") sind alle hier zugeordneten Kalender aufgeführt. Wird eine andere Person ausgewählt, wird dessen Kalender für den entsprechenden Tag gezeigt.

Der gemeinsame Kalender für alle Beteiligten wird angezeigt, wenn die namenlose 'Checkbox' zwischen "für" und "am" ausgewählt (mit einem Haken versehen) ist.

Der Einzelkalender wird für einen Tag oder eine Woche angezeigt. Die Tagesanzeige erfolgt bei Programmstart für das aktuelle Datum, sonst für das ausgewählte. Ist als Anzeigemodus die Woche gewählt, wird die Woche angezeigt, in die der zuvor gewählte Tag fällt.

Die Anzeige des Kalenders beginnt (soweit für den Tag vorhanden) mit:

  • einem Feiertag,
  • einem Geburtstag,
  • einem Memorandum und/oder
  • einem Urlaubstag.

Die Feiertage werden teils vom Programm (siehe Jahreskalender), teils aus den eingetragenen Feiertagen ermittelt.
Die Geburtstage ergeben sich aus den Adressdaten.
Als Memorandum wird der Termin mit der Uhrzeit 00:00 abgestellt.
Urlaub wird im Jahreskalender hinterlegt.

Den eigentlichen Terminen ist ein "von/bis&qouot; vorangestellt und bestehen aus zwei Zeilen:

  • von Terminbeginn in der ersten und
  • bis Terminende in der zweiten Zeile.

Zwischen den Termin wird eine Zeile einfügt, in der die Zeit zwischen den Terminen als "** frei **" genannt wird. Die Berechnungsgrundlage wird den allgemeinen Bürozeiten im Parameter Wochentage bzw. den besonderen Zeiten der KaldeninhaberInnen entnommen.

Termine können klassifiziert und mit einem entsprechenden Symbol versehen werden:

  • auswärts;
  • nicht stören;
  • Überschneidungssperre,
  • Terminüberschneidung
  • Vertretung

Hinweis: Diese Symbole werden nur im Einzelterminkalender eingefügt!

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | Enter | ausführen
 | F3 | Terminsuche
 | F4 | vorheriger Datensatz
 | F5 | nächster Datensatz
 | F6 | dieser Datensatz
 | F2 | Terminpflege
 | Strg + P | Drucken
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende

Durch Betätigen des [image] -Symbols oder F2 oder durch Doppelklick auf einen vorhandenen Termin wird ein weiter Bildschirm eingeblendet, in dem ein Termin erfasst, geändert oder gelöscht werden können.

Terminpflege

Hier erfolgt die eigentliche Terminpflege. Termine können:

  • neu erstellt,
  • geändert oder
  • gelöscht werden.
Bildschirm: Terminpflege

Ein Termin kann für eine oder mehrere Personen erstellt werden. Dazu müssen oben links die Person(en) ausgewählt werden.

Dann ist das Datum des Termins und die Uhrzeit von/bis vorzugeben. Diese Daten werden formal geprüft, d. h., das Datum muss kalendarisch richtig sein und die Zeiten im Bereich von 00:00 bis 24:00 Uhr liegen.

Die weiteren Eintragungen in den Textfeldern sind in Abhängigkeit der Verschlüsselung in der Benutzerberechtigung entweder optional oder Pflichtfelder, d. h., es muss eine Eingabe erfolgen. Ein Wert in den Rubriken TK-Text ungleich null erfordert eine Eingabe.

Sind alle Eingaben erfolgt, kann der Termin gespeichert werden. Zuvor erfolgt die eben genannte formale Prüfung. Wurde kein Fehler festgestellt, wird der Termin gespeichert (angelegt bzw. geändert). Die Löschung erfolgt ohne weitere Prüfung.

Beim Löschen eines Termins kann angegeben werden, ob die Termindaten zwischengespeichert werden. Anhand der ausgelagerten Termine kann festgestellt werden, ob ein Termin des Öfteren verschoben oder abgesagt wurde.

Eine Besonderheit ergibt sich bei der Erfassung von Terminen, wenn die Wochenanzeige aktiviert ist. Es wird immer auf den Montag positioniert. Im Element Datum kann mit den Pfeiltasten auf- bzw. abwärts ein anderes Datum angewählt werden.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | Enter | Eingaben prüfen
 | F3 | ausgelagerte Termine
 | Strg + S | speichern
 | Strg + D | löschen
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Terminsuche

Aella | Terminsuche | Rel. 1.32

Die Suchfunktion wird via Terminkalender aufgerufen.

Bildschirm: Terminsuche

Dabei sind die Suchfelder vom aktuellen Termin vorbelegt:

  • Aktenzeichen,
  • Termineigenschaft,
  • Kurztext_1 und/oder
  • Kurztext_2.

Die Suchfelder entsprechen den Feldern denen des Terminkalenders und können kombiniert werden.

Angenommen, es gibt 69 Termine mit der Eigenschaft "Besprechung" und der Suchbegriff Eigenschaft ist allein gefüllt, so werden 69 Termine gefunden. Erfolgt gleichzeitig eine Eingabe in einem weiteren Feld, so werden diese 69 Einträge mit dem weiteren Suchbegriff abgeglichen und ggf. weniger Treffer ermittelt. Die Suche erfolgt zeichenweise. Es wird die jeweils vorgegebene Anzahl von Zeichen verglichen. So kann in diesem Beispiel von "B" über "Be" und "Bes" bis "Besprechung" gesucht werden. Bei "B" würden alle Begriffe gefunden, die mit "B" beginnen, bei "Bes" wäre 'Besprechung' und 'Besuch' enthalten, nicht aber 'Bereitschaftsdienst'.

Die Suche kann entsprechend der Pfeilrichtung unter dem Datumsfeld rück- oder vorwärts gerichtet sein.

Sind die Ergebnisse eingeblendet, wird durch Anklicken eines Eintrages das Suchprogramm beendet. Im aufrufenden Programm wird auf diesen Termin verzeigt, d.h., alle Termine des jeweiligen Tages werden angezeigt.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | via Maus selektieren | gefundenen Eintrag übernehmen
 | Enter | neue Suche
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


ausgelagerte Termine

Aella | ausgelagerte Termine | Rel. 1.32

Die Suchfunktion wird via Terminkalender aufgerufen.
Es werden ausgelagerte Termine angezeigt. Dabei handelt es sich um gelöschte Termine, die statt endgültig gelöscht zunächst zwischengespeichert wurden.

Bildschirm: ausgelagerte Termine

Dabei sind die Suchfelder vom aktuellen Termin vorbelegt:

  • Aktenzeichen,
  • Termineigenschaft,
  • Kurztext_1 und/oder
  • Kurztext_2.

Die Suchfelder entsprechen den Feldern denen des Terminkalenders und können kombiniert werden.

Angenommen, es gibt 69 Termine mit der Eigenschaft "Besprechung" und der Suchbegriff Eigenschaft ist allein gefüllt, so werden 69 Termine gefunden. Erfolgt gleichzeitig eine Eingabe in einem weiteren Feld, so werden diese 69 Einträge mit dem weiteren Suchbegriff abgeglichen und ggf. weniger Treffer ermittelt. Die Suche erfolgt zeichenweise. Es wird die jeweils vorgegebenen Anzahl von Zeichen verglichen. So kann in diesem Beispiel von "B" über "Be" und "Bes" bis "Besprechung" gesucht werden. Bei "B" würden alle Begriffe gefunden, die mit "B" beginnen, bei "Bes" wäre 'Besprechung' und 'Besuch' enthalten, nicht aber 'Bereitschaftsdienst'.

Die Suche kann entsprechend der Pfeilrichtung unter dem Datumsfeld rück- oder vorwärts gerichtet sein.

Sind die Ergebnisse eingeblendet, wird durch Anklicken eines Eintrages das Suchprogramm beendet. Im aufrufenden Programm werden die Daten dieses Termins in die Eingabemaske für einen neuen Termin übernommen. Per Speicherung kann dieser Termin erneut eingetragen werden.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | via Maus selektieren | gefundenen Eintrag übernehmen
 | Enter | neue Suche
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Vorlage

Aella | wiederkehrende Termine | Rel. 1.32

Die Erfassung von wiederkehrenden Terminen erfolgt entsprechend der Einzelterminerfassung im Terminkalender.

Bildschirm: wiederkehrende Termine

Zusätzlich zum eigentlichen Termin kann die Anzahl der Eintragungen zu diesem Termin eingegeben werden. Termine können:

  • täglich,
  • wöchentlich,
  • monatlich,
  • jährlich
oder
  • alle n Wochen bzw.
  • alle n Monate.

vergeben werden.

Zusätzlich existiert eine Leiste mit den Wochentagen 'Montag' bis 'Sonntag', auf der ein oder mehrere Wochentage angekreuzt werden können. Wird z. B.: als Intervall 'täglich' gewählt und sind Montag, Mittwoch und Freitag angekreuzt, so wird nur an diesen Tagen ein Termin eingetragen. Ist kein Tag in dieser Leiste angekreuzt, wird für jeden Tag (in Abhängigkeit der übrigen Auswahl) ein Termin eingetragen.

Sind im gewünschten Zeitraum bereits Termine belegt, wird dieser Termin nicht überschrieben. Zu diesen Positionen wird ein Protokoll erstellt.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | Strg + S | Ternin(e) speichern
 | Strg + D | Termin(e) löschen
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Erinnerung

Aella | Erinnerung | Rel. 1.32

Das Programm zeigt den nächsten Termin bzw. den Termin, an den zu einer bestimmten Zeit erinnert werden soll.

Bildschirm: Erinnerung

Der Bildschirm wird einmal in der Minute aktualisiert.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | F1 | Hilfe
 | Esc | Ende


Urlaubsübersicht

Aella | Urlaubsübersicht | Rel. 1.32

Das Programm gibt für alle Kalenderinhaber die Jahresübersicht mit eingetragenem Urlaub aus.

Bildschirm: Urlaubsübersicht

Es kann zwischen einem und zwölf Monaten eines Jahres gewählt werden.

In der ersten Zeile wird/werden der/die Monat(e), in der zweiten die Sonnabende, Sonntage (S) und Feiertage (F), in der dritten der Hauptkalender und ab der vierten Zeile die Daten der KalenderinhaberInnen ausgegeben.

Es wird ein fixer Font benutzt, um die Urlaubstage für alle korrekt anzuzeigen!

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | Enter | ausführen
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Adressen

Aella | Adressen | Rel. 1.32

Eigentlich ging es nur darum, im Terminkalender Geburtstage anzuzeigen. Statt ausschließlich Name und Geburtstag zu speichern, war es nur ein wenig mehr Arbeit, gleich die komplette Anschrift aufzunehmen.

Bildschirm: Adressen

Zur automatischen Anzeige im Einzelterminkalender müssen Name, Vorname und Geburtsdatum erfasst werden.

Bis auf den Namen sind alle Felder optional. Das Geburtsdatum wird kalendarisch geprüft.

Ein neuer Datensatz wird nicht angelegt, wenn Name, Vorname, Geburtsdatum und Anschrift identisch sind.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | Enter | prüfen
 | F4 | vorheriger Datensatz
 | F5 | nächster Datensatz
 | F6 | dieser Datensatz
 | Strg + N | neuen Satz speichern
 | Strg + S | Satz speichern
 | Strg + D | Satz löschen
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Jahreswechsel

Aella | Jahreswechsel | Rel. 1.32

Der Jahreswechsel erstellt Parameter für das Folgejahr.

Bildschirm: Jahreswechsel

Die Daten werden einmalig - unabhängig, wie oft das Programm aufgerufen wird - bereitgestellt.

Der endgültige Jahreswechsel hat hier z. Z. keine Bedeutung und ist daher ausgeblendet.

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | Enter | ausführen
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Druck Termin

Aella | Druck Termine | Rel. 1.32

Der Terminkalender kann hier in verschiedenen Varianten gedruckt werden.

Bildschirm: Druck Termine

Zunächst sind die Personen auszuwählen, für die ein Kalender gedruckt werden soll. Das können mehrere Einzelkalender oder ein gemeinsamer für die ausgewählten Personen sein.

Weiter muss angegeben werden, ob ein Tages- oder Wochenkalender erstellt werden soll. Der gemeinsame Kalender kann z. Z. nur als Tageskalender erstellt werden.

Zuletzt kann die Form der Ausgabe gewählt werden:

  • reiner Text,
  • als PDF-Dokument,
  • im HTML-Format oder
  • als Excel-Liste.
Bildschirm: Liste als PDF-Dokument

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 | Enter | drucken
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


Im- & Export

Aella | IM- & Export | Rel. 1.32

Es können Termine im- und exportiert werden.

Bildschirm: Im-& Export

Der Export erstellt eine Datei "exNNN" (NNN= KaldenderinhaberIn) im Arbeitsverzeichnis mit den Terminen aus der Auswahl von/bis-Datum.

Beim Import ist der Speicherort der Importdatei zuvor anzuwählen.

Das Programm erstellt bzw. liest Daten für folgende Programme:

  • Outlook 2oo3.

Der Im- bzw. Export bietet folgende Austauschformate:

  • "kommagetrennt" (Windows-CSV)

Funktionen

Im Programm stehen folgende Funktionen zur Verfügung:

Symbol | Taste | Funktion
 |  | Importdatei öffnen
 | Enter | ausführen
 |  | Reset
 | F1 | Hilfe
 | Esc | Ende


GPAS(Hamburg) Funktions-Grafik

GPAS: Hilfe | Funktionssymbole | Rel. 1.01

Eine Programmfunktion wird per Klick auf ein Symbol oder die damit verbundene Funktionstaste auf der Tastatur ausgelöst. Die Symbole und deren allgemeine Funktion sind hier dargestellt.

Nr. | Symbol | Bedeutung
00 |  | los geht's, starten, ausführen
01 |  | Löschen
02 |  | Drucken
03 |  | Ausschneiden
04 |  | Kopieren
05 |  | Einfügen
06 |  | Anzeigen
07 |  | Aktualisieren
08 |  | Sortieren (absteigend)
09 |  | Sortieren (aufsteigend)
10 |  | Startseite
11 |  | Reorganisieren
12 |  | Import
13 |  | Export
14 |  | BS-Druck
16 |  | Ende
19 |  | Summe
20 |  | neu
21 |  | zurück
22 |  | vor
23 |  | o. k., weiter, ...
27 |  | in- /reaktivieren
28 |  | Auswahl abspeichern
29 |  | Storno
31 |  | Zentrieren
32 |  | Stop
33 |  | Weiter geht's
34 |  | Suchen
35 |  | neu
39 |  | Auf-/Abschlag
40 |  | nächster Satz
41 |  | vorheriger Satz
42 |  | nächster Satz mit Daten
43 |  | vorheriger Satz mit Daten
44 |  | letzter Satz
45 |  | erster Satz
46 |  | Jahr +1
47 |  | Jahr -1
48 |  | Verkleinern
49 |  | Vergrößern
50 |  | Stammdaten
60 |  | Kontenanzeige
61 |  | Beleganzeige
62 |  | Offene Posten
63 |  | Saldenanzeige
64 |  | aktueller Buchungsstand
65 |  | Budget
66 |  | Kontokorrentinfo
67 |  | Memorandum
68 |  | Beleg/Rechnung suchen
69 |  | Landes-/Fremdwährung
89 |  | Datei öffnen
90 |  | Zugriff auf Programme (Charakter-Oberfläche)
91 |  | Alles abwählen
92 |  | Alles auswählen
97 |  | Reset
98 |  | Hilfe
99 |  | Ende


Programmverzeichnis

Aella | Programmverzeichnis | Rel. 1.32
Programm | Funktion
0000 | Hauptmenü
0001 | Hilfsprogramme
0003 | Datenverweis
0004 | E-Mail
0007 | Passwortpflege
0008 | Anwendung sperren/freigeben
0011 | Lizenz
0013 | Info Konfiguration
0015 | Auswahlkriterien löschen
0017 | Meldungen und Fehlertexte
0019 | aktive MitarbeiterInnen
0097 | Backgroundmanager
0110 | Aufruf Bach
0982 | Anzeige print-Dokumente
0984 | Anzeige htm-Dokumente
0986 | Anzeige txt-Dokumente
0988 | Anzeige pdf-Dokumente
1010 | Parameter
1020 | Jahreskalender
2010 | Terminkalender
2011 | Terminsuche
2030 | wiederkehrende Termine
2090 | Erinnerung
3010 | Adressen und Geburtstage
4160 | Jahreswechsel
4910 | Im- & Export
7010 | Druck Termine
9997 | Update
9999 | Operating-Menü
mand | Mandantenstammsatz
benu | Benutzerberechtigung
file | Datei- u. Verzeichnisanlage
reog | Reorganisieren Dateien